Skip to main content
Asked a question 10 months ago

when i choose buy/sell button , window is not opening. direct trade has been executed. how to setting?

Join FYERS Community to pick others' brains on Trading/Investing

1) Go to settings.
2) Go to Trading section.
3) Disable instant order placement option.

Hi @Padmesh Yadav8,

Looks like you have enabled Instant order placement. Kindly go to Chart settings --> Trading --> disable Instant order placement. I have attached the screenshot below for your refence

Screenshot attached for reference!
Screenshot attached for reference!

Hope this helps!